We're aware of an issue with our Cockpit (https://cockpit.opsone.ch/) that seems to affect the following functionality
- creating/modifying managed servers
- modifying DNS records
- modifying Domains
We're currently investigating the problem and will update the issue here.
Update 10:11 - the source of the problem could be identified, a fix is currently being validated and will be rolled out after passing all tests
Update 10:40 - a hotfix has been applied to the cockpit and functionality is back to normal (= usable) for our customers, the final fix will be deployed later today
Update 14:30 - permanent solution is rolled out