Ops One AG | Status
Home
Ops One AG platform status and maintenance announcements. Times are indicated in local Swiss time.
https://opsone.ch/
.
Monday 29th June 2020
Managed Server Version 6: Update Composer 1.10.6
Fixed compatibility issue with git being configured to show signatures by default
Fixed discarding of local changes when updating packages to include untracked files
Several minor fixes
Reference #879