Ops One AG | Status
Home
Ops One AG platform status and maintenance announcements. Times are indicated in local Swiss time.
https://opsone.ch/
.
Thursday 10th September 2020
Managed Server Version 6: Update Composer 1.10.13
Fixed regressions with old version validation
Fixed invalid root aliases not being reported
Reference #929