snowflake Ops AG

You can subscribe via email or RSS

All systems are operational
Scheduled Maintenance
Mailserver Update

We perform software updates on our mail servers. We expect a downtime of ~5 minutes.

Start maintenance window: 23/10/2018 00:00 CEST
Stop maintenance window: 23/10/2018 02:00 CEST

New features / Changes:

  • [Web] Feature: Allow to add more administrators
  • [Web] Feature: System mails (send mails to all mailboxes via LMTP)
  • [Web] Feature: TLS policy maps
  • [Postfix] Increase default message size limit to 100 MiB
  • [Dovecot] Set imap_max_line_length = 2 M
  • [Dovecot] Pull Spamassassin ruleset to be read by Rspamd (ruleset from Heinlein Support)
  • [Dovecot] Garbage collector for deleted maildirs
  • [Dovecot] Encrypt maildir with global key pair
  • [Compose] New images for Rspamd, PHP-FPM, SOGo, Dovecot, Docker API, Watchdog, ACME, Postfix, ClamAV, Unbound
.CH/.LI: Maintenance

SWITCH, the registry for .ch/.li domains, performs maintenance work on the EPP API.

Domain actions (registrations, modifications, transfers) are not possible during this downtime.

Start maintenance window: Thu 01.11.2018 07:00 Stop maintenance window: Thu 01.11.2018 07:30

.CH/.LI: Maintenance

SWITCH, the registry for .ch/.li domains, performs maintenance work on the EPP API.

Domain actions (registrations, modifications, transfers) are not possible during this downtime.

Start maintenance window: Thu 22.11.2017 07:00 Stop maintenance window: Thu 22.11.2017 08:30

.CH/.LI: Maintenance

SWITCH, the registry for .ch/.li domains, performs maintenance work on the EPP API.

Domain actions (registrations, modifications, transfers) are not possible during this downtime.

Start maintenance window: Thu 13.12.2018 07:00 Stop maintenance window: Thu 13.12.2018 07:30

.CH/.LI: Maintenance

SWITCH, the registry for .ch/.li domains, performs maintenance work on the EPP API.

Domain actions (registrations, modifications, transfers) are not possible during this downtime.

Start maintenance window: Thu 17.01.2019 07:00 Stop maintenance window: Thu 17.01.2019 07:30

Past Incidents

Tuesday 7th August 2018

Update GitLab, scheduled 2 months ago

We will update GitLab to version 11.1.4.

Start maintenance window: 07/08/2018 00:00 CEST
Stop maintenance window: 07/08/2018 02:00 CEST

Sunday 5th August 2018

No incidents reported

Saturday 4th August 2018

No incidents reported

Friday 3rd August 2018

Managed Server Version 5: graphicsmagick update, scheduled 2 months ago

Various vulnerabilities were discovered in graphicsmagick, a collection of image processing tools and associated libraries, resulting in denial of service, information disclosure, and a variety of buffer overflows and overreads.

We have updated graphicsmagick and libgraphicsmagick3 to the latest version.

  • graphicsmagick/oldstable 1.3.20-3+deb8u4 amd64 [upgradable from: 1.3.20-3+deb8u3]
  • libgraphicsmagick3/oldstable 1.3.20-3+deb8u4 amd64 [upgradable from: 1.3.20-3+deb8u3]

Thursday 2nd August 2018

No incidents reported

Wednesday 1st August 2018

No incidents reported

Tuesday 31st July 2018

Update Nextcloud, scheduled 2 months ago

We will update Nextcloud to version 13.0.5.

Start maintenance window: 31/07/2018 00:00 CEST
Stop maintenance window: 31/07/2018 02:00 CEST

Update Discourse, scheduled 2 months ago

We will update Discourse to version 2.0.3.

Start maintenance window: 31/07/2018 00:00 CEST
Stop maintenance window: 31/07/2018 02:00 CEST

Monday 30th July 2018

Managed Server Version 5: Tomcat8 update, scheduled 2 months ago

Several security vulnerabilities have been discovered in the Tomcat servlet and JSP engine. DLA 1450-1

We have updated Tomcat8 to the latest version.

  • libtomcat8-java/oldstable 8.0.14-1+deb8u12 all [upgradable from: 8.0.14-1+deb8u11]
  • tomcat8/oldstable 8.0.14-1+deb8u12 all [upgradable from: 8.0.14-1+deb8u11]
  • tomcat8-admin/oldstable 8.0.14-1+deb8u12 all [upgradable from: 8.0.14-1+deb8u11]
  • tomcat8-common/oldstable 8.0.14-1+deb8u12 all [upgradable from: 8.0.14-1+deb8u11]
Managed Server Version 5: OpenSSL Update, scheduled 2 months ago

Two issues were discovered in OpenSSL, the Secure Sockets Layer toolkit. DLA 1449-1

We have updated OpenSSL to the latest version.

  • openssl/oldstable 1.0.1t-1+deb8u9 amd64 [upgradable from: 1.0.1t-1+deb8u8]