Ops One AG

You can subscribe via email or RSS

All systems are operational
Scheduled Maintenance
Mailserver Update

We perform software updates on our mail servers. We expect a downtime of ~5 minutes.

Start maintenance window: 22/07/2019 23:00 CEST
Stop maintenance window: 22/07/2019 24:00 CEST

New features / Changes:

Managed Server Version 6: Docker Update

We will update Docker to the latest version 18.09.8. Please make sure your containers are starting automatically, as we have to restart the Docker daemon to complete this update.

docker-ce/stretch 5:18.09.8~3-0~debian-stretch amd64 [upgradable from: 5:18.09.7~3-0~debian-stretch]
docker-ce-cli/stretch 5:18.09.8~3-0~debian-stretch amd64 [upgradable from: 5:18.09.7~3-0~debian-stretch]

Start maintenance window: 22/07/2019 23:00 CEST
Stop maintenance window: 22/07/2019 24:00 CEST

Past Incidents

Thursday 4th July 2019

.CH/.LI: Maintenance, scheduled 2 weeks ago

SWITCH, the registry for .ch/.li domains, performs maintenance work on the EPP API.

Domain actions (registrations, modifications, transfers) are not possible during this downtime.

Start maintenance window: Thu 04.07.2019 07:00 CET Stop maintenance window: Thu 04.07.2019 07:30 CET

Thursday 13th June 2019

.CH/.LI: Maintenance, scheduled 1 month ago

SWITCH, the registry for .ch/.li domains, performs maintenance work on the EPP API.

Domain actions (registrations, modifications, transfers) are not possible during this downtime.

Start maintenance window: Thu 13.06.2019 07:00 CET Stop maintenance window: Thu 13.06.2019 07:30 CET

Thursday 23rd May 2019

.CH/.LI: Maintenance, scheduled 1 month ago

SWITCH, the registry for .ch/.li domains, performs maintenance work on the EPP API.

Domain actions (registrations, modifications, transfers) are not possible during this downtime.

Start maintenance window: Thu 23.05.2019 07:00 CET Stop maintenance window: Thu 23.05.2019 07:30 CET

Thursday 2nd May 2019

.CH/.LI: Maintenance, scheduled 2 months ago

SWITCH, the registry for .ch/.li domains, performs maintenance work on the EPP API.

Domain actions (registrations, modifications, transfers) are not possible during this downtime.

Start maintenance window: Thu 02.05.2019 07:00 CET Stop maintenance window: Thu 02.05.2019 07:30 CET

Tuesday 9th April 2019

Managed Server Version 5: Reboot due to updated Kernel, scheduled 3 months ago

Due to a new Kernel version, we have to reboot all managed server (version 5) within our next maintenance window.

Start maintenance window: 09/04/2019 00:00 CEST
Stop maintenance window: 09/04/2019 02:00 CEST

Wednesday 3rd April 2019

No incidents reported

Tuesday 2nd April 2019

Cockpit: Version 1.3.0, scheduled 3 months ago
  • #340 [FEATURE] website type docker: enable database selector
  • #351 [FEATURE] server status: display ipv4/ipv6 address
  • #354 [FEATURE] dashboard: reorder blocks to reflect menu order
  • #359 [FEATURE] server overview: show generation
  • #355 [FEATURE] website details: checkbox to disable per website monitoring
  • #357 [TASK] Docker Compose: bind test environment to localhost only
  • #358 [TASK] CI: update base image
  • #350 [BUGFIX] new server modal: prohibit underscore in FQDN
  • #352 [BUGFIX] website details: enhanced server name validation
  • #353 [BUGFIX] new website modal: prohibit reserved website names
Update GitLab 11.9.1, scheduled 3 months ago

We will update GitLab to version 11.9.1.

Start maintenance window: 02/04/2018 00:00 CEST
Stop maintenance window: 02/04/2018 02:00 CEST

Managed Server Version 6: Update Docker, scheduled 3 months ago

We will update Docker to the latest version 18.09.4. Please make sure your containers are starting automatically, as we have to restart the Docker daemon to complete this update.

Start maintenance window: 02/04/2019 00:00 CEST
Stop maintenance window: 02/04/2019 02:00 CEST

containerd.io/stretch 1.2.5-1 amd64 [upgradable from: 1.2.4-1]
docker-ce/stretch 5:18.09.4~3-0~debian-stretch amd64 [upgradable from: 5:18.09.3~3-0~debian-stretch]
docker-ce-cli/stretch 5:18.09.4~3-0~debian-stretch amd64 [upgradable from: 5:18.09.3~3-0~debian-stretch]

Monday 1st April 2019

Update Discourse 2.2.4, scheduled 3 months ago

We will update Discourse to version 2.2.4.

Due to the inplace upgrade feature of Discourse, no downtime will be required.

Start maintenance window: 01/04/2018 12:00 CEST
Stop maintenance window: 01/04/2018 12:15 CEST

Managed Server Version 5 Updates: php5-cli php5-common php5-curl php5-fpm php5-gd php5-mysql php5-readline, scheduled 3 months ago

Several vulnerabilities have been found in php5, a server-side, HTML-embedded scripting language.

  • CVE-2019-9637: rename() across the device may allow unwanted access during processing.
  • CVE-2019-9638, CVE-2019-9639: Uninitialized read in exif_process_IFD_in_MAKERNOTE.
  • CVE-2019-9640: Invalid Read on exif_process_SOFn.
  • CVE-2019-9641: Uninitialized read in exif_process_IFD_in_TIFF.
  • CVE-2019-9022: An issue during parsing of DNS responses allows a hostile DNS server to misuse memcpy, which leads to a read operation past an allocated buffer.

For Debian 8 "Jessie", these problems have been fixed in version 5.6.40+dfsg-0+deb8u2.

php5-cli/oldstable 5.6.40+dfsg-0+deb8u2 amd64 [upgradable from: 5.6.40+dfsg-0+deb8u1]
php5-common/oldstable 5.6.40+dfsg-0+deb8u2 amd64 [upgradable from: 5.6.40+dfsg-0+deb8u1]
php5-curl/oldstable 5.6.40+dfsg-0+deb8u2 amd64 [upgradable from: 5.6.40+dfsg-0+deb8u1]
php5-fpm/oldstable 5.6.40+dfsg-0+deb8u2 amd64 [upgradable from: 5.6.40+dfsg-0+deb8u1]
php5-gd/oldstable 5.6.40+dfsg-0+deb8u2 amd64 [upgradable from: 5.6.40+dfsg-0+deb8u1]
php5-mysql/oldstable 5.6.40+dfsg-0+deb8u2 amd64 [upgradable from: 5.6.40+dfsg-0+deb8u1]
php5-readline/oldstable 5.6.40+dfsg-0+deb8u2 amd64 [upgradable from: 5.6.40+dfsg-0+deb8u1]

Sunday 31st March 2019

No incidents reported

Saturday 30th March 2019

No incidents reported

Friday 29th March 2019

No incidents reported

Thursday 28th March 2019

No incidents reported