Ops One AG

You can subscribe via email or RSS

Wednesday 30th May 2018

Managed Server Version 5: git update, scheduled 9 months ago

Etienne Stalmans discovered that git, a fast, scalable, distributed revision control system, is prone to an arbitrary code execution vulnerability exploitable via specially crafted submodule names in a gitmodules file. CVE-2018-11235

We have updated git to the latest version.

  • git/oldstable 1:2.1.4-2.1+deb8u6 amd64 [upgradable from: 1:2.1.4-2.1+deb8u5]
  • git-man/oldstable 1:2.1.4-2.1+deb8u6 all [upgradable from: 1:2.1.4-2.1+deb8u5]