Ops One AG platform status and maintenance announcements. Times are indicated in local Swiss time. https://opsone.ch/.
All systems are operational
Scheduled Maintenance
Traefik 2.11.3

We will update Traefik to version 2.11.3.

Start maintenance window: 27/05/2024 23:00
Stop maintenance window: 28/05/2024 02:00

Past Incidents

Monday 25th March 2024

Managed Server 7: Debian Updates, scheduled 1 month ago

We will update the following packages to the latest version.

  • blackfire/any 2:2.26.1 amd64 [upgradable from: 2:2.26.0]
  • containerd.io/buster 1.6.28-2 amd64 [upgradable from: 1.6.28-1]
  • docker-buildx-plugin/buster 0.13.1-1~debian.10~buster amd64 [upgradable from: 0.13.0-1~debian.10~buster]
  • docker-ce/buster 5:26.0.0-1~debian.10~buster amd64 [upgradable from: 5:25.0.4-1~debian.10~buster]
  • docker-ce-cli/buster 5:26.0.0-1~debian.10~buster amd64 [upgradable from: 5:25.0.4-1~debian.10~buster]
  • docker-ce-rootless-extras/buster 5:26.0.0-1~debian.10~buster amd64 [upgradable from: 5:25.0.4-1~debian.10~buster]
  • docker-compose-plugin/buster 2.25.0-1~debian.10~buster amd64 [upgradable from: 2.24.7-1~debian.10~buster]
  • imagemagick-6-common/oldoldstable 8:6.9.10.23+dfsg-2.1+deb10u7 all [upgradable from: 8:6.9.10.23+dfsg-2.1+deb10u6]
  • imagemagick-6.q16/oldoldstable 8:6.9.10.23+dfsg-2.1+deb10u7 amd64 [upgradable from: 8:6.9.10.23+dfsg-2.1+deb10u6]
  • imagemagick/oldoldstable 8:6.9.10.23+dfsg-2.1+deb10u7 amd64 [upgradable from: 8:6.9.10.23+dfsg-2.1+deb10u6]
  • libmagickcore-6.q16-6-extra/oldoldstable 8:6.9.10.23+dfsg-2.1+deb10u7 amd64 [upgradable from: 8:6.9.10.23+dfsg-2.1+deb10u6]
  • libmagickcore-6.q16-6/oldoldstable 8:6.9.10.23+dfsg-2.1+deb10u7 amd64 [upgradable from: 8:6.9.10.23+dfsg-2.1+deb10u6]
  • libmagickwand-6.q16-6/oldoldstable 8:6.9.10.23+dfsg-2.1+deb10u7 amd64 [upgradable from: 8:6.9.10.23+dfsg-2.1+deb10u6]
  • libpq5/oldoldstable 11.22-0+deb10u2 amd64 [upgradable from: 11.22-0+deb10u1]
  • libpq-dev/oldoldstable 11.22-0+deb10u2 amd64 [upgradable from: 11.22-0+deb10u1]
  • libpython2.7-minimal/oldoldstable 2.7.16-2+deb10u4 amd64 [upgradable from: 2.7.16-2+deb10u3]
  • libpython2.7/oldoldstable 2.7.16-2+deb10u4 amd64 [upgradable from: 2.7.16-2+deb10u3]
  • libpython2.7-stdlib/oldoldstable 2.7.16-2+deb10u4 amd64 [upgradable from: 2.7.16-2+deb10u3]
  • libpython3.7-dev/oldoldstable 3.7.3-2+deb10u7 amd64 [upgradable from: 3.7.3-2+deb10u6]
  • libpython3.7-minimal/oldoldstable 3.7.3-2+deb10u7 amd64 [upgradable from: 3.7.3-2+deb10u6]
  • libpython3.7/oldoldstable 3.7.3-2+deb10u7 amd64 [upgradable from: 3.7.3-2+deb10u6]
  • libpython3.7-stdlib/oldoldstable 3.7.3-2+deb10u7 amd64 [upgradable from: 3.7.3-2+deb10u6]
  • postgresql-11/oldoldstable 11.22-0+deb10u2 amd64 [upgradable from: 11.22-0+deb10u1]
  • postgresql-client-11/oldoldstable 11.22-0+deb10u2 amd64 [upgradable from: 11.22-0+deb10u1]
  • python2.7-minimal/oldoldstable 2.7.16-2+deb10u4 amd64 [upgradable from: 2.7.16-2+deb10u3]
  • python2.7/oldoldstable 2.7.16-2+deb10u4 amd64 [upgradable from: 2.7.16-2+deb10u3]
  • python3.7-dev/oldoldstable 3.7.3-2+deb10u7 amd64 [upgradable from: 3.7.3-2+deb10u6]
  • python3.7-minimal/oldoldstable 3.7.3-2+deb10u7 amd64 [upgradable from: 3.7.3-2+deb10u6]
  • python3.7/oldoldstable 3.7.3-2+deb10u7 amd64 [upgradable from: 3.7.3-2+deb10u6]
  • python3.7-venv/oldoldstable 3.7.3-2+deb10u7 amd64 [upgradable from: 3.7.3-2+deb10u6]
  • python3-pil/oldoldstable 5.4.1-2+deb10u5 amd64 [upgradable from: 5.4.1-2+deb10u4]

Start maintenance window: 25/03/2024 23:00
Stop maintenance window: 25/03/2024 24:00

Managed Server 8: Debian Updates, scheduled 1 month ago

We will update the following packages to the latest version.

  • blackfire/any 2:2.26.1 amd64 [upgradable from: 2:2.26.0]
  • containerd.io/bullseye 1.6.28-2 amd64 [upgradable from: 1.6.28-1]
  • docker-buildx-plugin/bullseye 0.13.1-1~debian.11~bullseye amd64 [upgradable from: 0.13.0-1~debian.11~bullseye]
  • docker-ce/bullseye 5:26.0.0-1~debian.11~bullseye amd64 [upgradable from: 5:25.0.4-1~debian.11~bullseye]
  • docker-ce-cli/bullseye 5:26.0.0-1~debian.11~bullseye amd64 [upgradable from: 5:25.0.4-1~debian.11~bullseye]
  • docker-ce-rootless-extras/bullseye 5:26.0.0-1~debian.11~bullseye amd64 [upgradable from: 5:25.0.4-1~debian.11~bullseye]
  • docker-compose-plugin/bullseye 2.25.0-1~debian.11~bullseye amd64 [upgradable from: 2.24.7-1~debian.11~bullseye]
  • libsmbclient/oldstable-security 2:4.13.13+dfsg-1~deb11u6 amd64 [upgradable from: 2:4.13.13+dfsg-1~deb11u5]
  • libwbclient0/oldstable-security 2:4.13.13+dfsg-1~deb11u6 amd64 [upgradable from: 2:4.13.13+dfsg-1~deb11u5]
  • samba-libs/oldstable-security 2:4.13.13+dfsg-1~deb11u6 amd64 [upgradable from: 2:4.13.13+dfsg-1~deb11u5]

Start maintenance window: 25/03/2024 23:00
Stop maintenance window: 25/03/2024 24:00

Managed Server 9: Debian Updates, scheduled 1 month ago

We will update the following packages to the latest version.

  • containerd.io/bookworm 1.6.28-2 amd64 [upgradable from: 1.6.28-1]
  • docker-buildx-plugin/bookworm 0.13.1-1~debian.12~bookworm amd64 [upgradable from: 0.13.0-1~debian.12~bookworm]
  • docker-ce/bookworm 5:26.0.0-1~debian.12~bookworm amd64 [upgradable from: 5:25.0.4-1~debian.12~bookworm]
  • docker-ce-cli/bookworm 5:26.0.0-1~debian.12~bookworm amd64 [upgradable from: 5:25.0.4-1~debian.12~bookworm]
  • docker-ce-rootless-extras/bookworm 5:26.0.0-1~debian.12~bookworm amd64 [upgradable from: 5:25.0.4-1~debian.12~bookworm]
  • docker-compose-plugin/bookworm 2.25.0-1~debian.12~bookworm amd64 [upgradable from: 2.24.7-1~debian.12~bookworm]

Start maintenance window: 25/03/2024 23:00
Stop maintenance window: 25/03/2024 24:00

GitLab 16.9.2, scheduled 1 month ago

We will update GitLab to version 16.9.2.

Start maintenance window: 25/03/2024 23:00
Stop maintenance window: 26/03/2024 02:00

GitLab Runner v16.10.0, scheduled 1 month ago

We will update GitLab Runner to version v16.10.0.

Start maintenance window: 25/03/2024 23:00
Stop maintenance window: 26/03/2024 02:00

Friday 22nd March 2024

No incidents reported

Thursday 21st March 2024

No incidents reported

Wednesday 20th March 2024

No incidents reported

Tuesday 19th March 2024

Managed Server Version 7: TYPO3 12.4.13 LTS

This version is a maintenance release and contains bug fixes only. This release especially addresses an issue with the Context Menu previously being wrongly positioned.

For details about the release, please see:

  • https://get.typo3.org/release-notes/12.4.13
  • https://typo3.org/article/typo3-12413-maintenance-release-published

Reference #1519

Managed Server Version 8: TYPO3 12.4.13 LTS

This version is a maintenance release and contains bug fixes only. This release especially addresses an issue with the Context Menu previously being wrongly positioned.

For details about the release, please see:

  • https://get.typo3.org/release-notes/12.4.13
  • https://typo3.org/article/typo3-12413-maintenance-release-published

Reference #1519

Monday 18th March 2024

No incidents reported

Sunday 17th March 2024

No incidents reported

Saturday 16th March 2024

No incidents reported