Ops One AG platform status and maintenance announcements. Times are indicated in local Swiss time. https://opsone.ch/.

Thursday 30th December 2021

Cockpit Maintenance, scheduled 2 years ago

Our customer portal Cockpit will be updated and migrated to a new system. During this time, individual functions might be delayed or unavailable for a short period of time.

Start maintenance window: 27/12/2021 09:00 CET
Stop maintenance window: 31/12/2021 17:00 CET

The actual migration is planned for Tuesday, December 28th. During this window, access to the Cockpit will be disabled altogether.

Start migration window: 28/12/2021 13:00 CET
Stop migration window: 28/12/2021 22:00 CET

Update Tuesday, December 28th

  • the migration was conducted successfully
  • all aspects have been tested and access is allowed to all customers again
  • we will monitoring all changes closely over the next days

Update Thursday, December 30th

  • this migration is considered complete as we did not encounter any problems so far