Ops One AG

You can subscribe via email or RSS

Thursday 7th June 2018

Managed Server Version 5: memcached update, scheduled 9 months ago

Several vulnerabilities were discovered in memcached, a high-performance memory object caching system.
CVE-2017-9951, CVE-2018-1000115, CVE-2018-1000127

We have updated memcached to the latest version.

  • memcached/oldstable 1.4.21-1.1+deb8u2 amd64 [upgradable from: 1.4.21-1.1+deb8u1]