Ops One AG

You can subscribe via email or RSS

Wednesday 13th June 2018

Managed Server Version 5: perl updates, scheduled 11 months ago

Jakub Wilk discovered a directory traversal flaw in the Archive::Tar module, allowing an attacker to overwrite any file writable by the extracting user via a specially crafted tar archive. CVE-2018-12015

We have updated perl to the latest version.

  • libperl5.20/oldstable 5.20.2-3+deb8u11 amd64 [upgradable from: 5.20.2-3+deb8u10]
  • perl/oldstable 5.20.2-3+deb8u11 amd64 [upgradable from: 5.20.2-3+deb8u10]
  • perl-base/oldstable 5.20.2-3+deb8u11 amd64 [upgradable from: 5.20.2-3+deb8u10]
  • perl-modules/oldstable 5.20.2-3+deb8u11 all [upgradable from: 5.20.2-3+deb8u10]