Ops One AG

You can subscribe via email or RSS

Wednesday 27th June 2018

Managed Server Version 5: php5 update, scheduled 8 months ago

Several vulnerabilities were found in PHP, a widely-used open source general purpose scripting language. more information: DLA 1397-1

We have updated php5 to the latest version.

  • php5-cli/oldstable 5.6.36+dfsg-0+deb8u1 amd64 [upgradable from: 5.6.33+dfsg-0+deb8u1]
  • php5-common/oldstable 5.6.36+dfsg-0+deb8u1 amd64 [upgradable from: 5.6.33+dfsg-0+deb8u1]
  • php5-curl/oldstable 5.6.36+dfsg-0+deb8u1 amd64 [upgradable from: 5.6.33+dfsg-0+deb8u1]
  • php5-fpm/oldstable 5.6.36+dfsg-0+deb8u1 amd64 [upgradable from: 5.6.33+dfsg-0+deb8u1]
  • php5-gd/oldstable 5.6.36+dfsg-0+deb8u1 amd64 [upgradable from: 5.6.33+dfsg-0+deb8u1]
  • php5-imap/oldstable 5.6.36+dfsg-0+deb8u1 amd64 [upgradable from: 5.6.33+dfsg-0+deb8u1]
  • php5-mysql/oldstable 5.6.36+dfsg-0+deb8u1 amd64 [upgradable from: 5.6.33+dfsg-0+deb8u1]
  • php5-readline/oldstable 5.6.36+dfsg-0+deb8u1 amd64 [upgradable from: 5.6.33+dfsg-0+deb8u1]