Ops One AG

You can subscribe via email or RSS

Thursday 28th June 2018

Managed Server Version 5: graphicsmagick update, scheduled 10 months ago

Various security issues were discovered in Graphicsmagick, a collection of image processing tools. Heap-based buffer overflows or overreads may lead to a denial of service or disclosure of in-memory information or other unspecified impact by processing a malformed image file. more information: DLA 1401-1

We have updated graphicsmagick to the latest version.

  • graphicsmagick/oldstable 1.3.20-3+deb8u3 amd64 [upgradable from: 1.3.20-3+deb8u2]
  • libgraphicsmagick3/oldstable 1.3.20-3+deb8u3 amd64 [upgradable from: 1.3.20-3+deb8u2]