Ops One AG

You can subscribe via email or RSS

Monday 2nd July 2018

Managed Server Version 5: MariaDB update, scheduled 6 months ago

Several issues have been discovered in the MariaDB database server. The vulnerabilities are addressed by upgrading MariaDB to the new upstream version 10.0.35. [DLA 1407-1]

We will install the update tonight during our maintenance window. We expect only a short downtime, caused by the mariadb-server restart.

Please see the MariaDB 10.0 Release Notes above for further details.

  • mariadb-client/oldstable 10.0.35-0+deb8u1 all [upgradable from: 10.0.32-0+deb8u1]
  • mariadb-client-10.0/oldstable 10.0.35-0+deb8u1 amd64 [upgradable from: 10.0.32-0+deb8u1]
  • mariadb-client-core-10.0/oldstable 10.0.35-0+deb8u1 amd64 [upgradable from: 10.0.32-0+deb8u1]
  • mariadb-common/oldstable 10.0.35-0+deb8u1 all [upgradable from: 10.0.32-0+deb8u1]
  • mariadb-server/oldstable 10.0.35-0+deb8u1 all [upgradable from: 10.0.32-0+deb8u1]
  • mariadb-server-10.0/oldstable 10.0.35-0+deb8u1 amd64 [upgradable from: 10.0.32-0+deb8u1]
  • mariadb-server-core-10.0/oldstable 10.0.35-0+deb8u1 amd64 [upgradable from: 10.0.32-0+deb8u1]

Start maintenance window: 03/07/2018 01:00 CEST
Stop maintenance window: 03/07/2018 02:00 CEST