Ops One AG

You can subscribe via email or RSS

Monday 13th August 2018

Managed Server Version 5: postgresql update, scheduled 1 year ago

Two vulnerabilities have been found in the PostgreSQL database system DSA 4269-1

We have updated postgresql to the latest version.

  • libpq-dev/oldstable 9.4.19-0+deb8u1 amd64 [upgradable from: 9.4.18-0+deb8u1]
  • libpq5/oldstable 9.4.19-0+deb8u1 amd64 [upgradable from: 9.4.18-0+deb8u1]
  • postgresql-9.4/oldstable 9.4.19-0+deb8u1 amd64 [upgradable from: 9.4.18-0+deb8u1]
  • postgresql-client-9.4/oldstable 9.4.19-0+deb8u1 amd64 [upgradable from: 9.4.18-0+deb8u1]