Ops One AG

You can subscribe via email or RSS

Monday 3rd September 2018

Managed Server Version 5: php5 update, scheduled 4 months ago

Two vulnerabilities have been discovered in php5 [DLA 1490-1]

We have updated php5 to the latest version.

  • php5-cli/oldstable 5.6.37+dfsg-0+deb8u1 amd64 [upgradable from: 5.6.36+dfsg-0+deb8u1]
  • php5-common/oldstable 5.6.37+dfsg-0+deb8u1 amd64 [upgradable from: 5.6.36+dfsg-0+deb8u1]
  • php5-curl/oldstable 5.6.37+dfsg-0+deb8u1 amd64 [upgradable from: 5.6.36+dfsg-0+deb8u1]
  • php5-fpm/oldstable 5.6.37+dfsg-0+deb8u1 amd64 [upgradable from: 5.6.36+dfsg-0+deb8u1]
  • php5-gd/oldstable 5.6.37+dfsg-0+deb8u1 amd64 [upgradable from: 5.6.36+dfsg-0+deb8u1]
  • php5-imap/oldstable 5.6.37+dfsg-0+deb8u1 amd64 [upgradable from: 5.6.36+dfsg-0+deb8u1]
  • php5-mysql/oldstable 5.6.37+dfsg-0+deb8u1 amd64 [upgradable from: 5.6.36+dfsg-0+deb8u1]
  • php5-readline/oldstable 5.6.37+dfsg-0+deb8u1 amd64 [upgradable from: 5.6.36+dfsg-0+deb8u1]