Ops One AG

You can subscribe via email or RSS

Monday 3rd September 2018

Managed Server Version 5: tomcat8 update, scheduled 10 months ago

Two security issues have been discovered in the Tomcat servlet and JSP engine. [DLA 1491-1]

We have updated tomcat8 to the latest version.

  • libtomcat8-java/oldstable 8.0.14-1+deb8u13 all [upgradable from: 8.0.14-1+deb8u12]
  • tomcat8/oldstable 8.0.14-1+deb8u13 all [upgradable from: 8.0.14-1+deb8u12]
  • tomcat8-admin/oldstable 8.0.14-1+deb8u13 all [upgradable from: 8.0.14-1+deb8u12]
  • tomcat8-common/oldstable 8.0.14-1+deb8u13 all [upgradable from: 8.0.14-1+deb8u12]