Ops One AG

You can subscribe via email or RSS

Wednesday 15th November 2017

Debian Updates, scheduled 1 year ago

Package : graphicsmagick
Version : 1.3.16-1.1+deb7u15
CVE ID : CVE-2017-13134 CVE-2017-16547
Debian Bug : 881524

Security vulnerabilities have been identified in graphicsmagick, a collection of image processing utilities and libraries.

CVE-2017-13134

Graphicsmagick was vulnerable to a heap-based buffer over-read and
denial of service via a crafted SFW file.

CVE-2017-16547

Graphicsmagick was vulnerable to a remote denial of service
(application crash) or possible unspecified other impact via a
crafted file resulting from a defective memory allocation.