Ops One AG platform status and maintenance announcements. Times are indicated in local Swiss time. https://opsone.ch/.

Monday 8th July 2024

Managed Server 8/9: Debian Updates, scheduled 5 days ago

We will update the following packages to the latest version.

Managed Server 9

  • krb5-locales/stable-security 1.20.1-2+deb12u2 all [upgradable from: 1.20.1-2+deb12u1]
  • krb5-multidev/stable-security 1.20.1-2+deb12u2 amd64 [upgradable from: 1.20.1-2+deb12u1]
  • libgssapi-krb5-2/stable-security 1.20.1-2+deb12u2 amd64 [upgradable from: 1.20.1-2+deb12u1]
  • libgssrpc4/stable-security 1.20.1-2+deb12u2 amd64 [upgradable from: 1.20.1-2+deb12u1]
  • libk5crypto3/stable-security 1.20.1-2+deb12u2 amd64 [upgradable from: 1.20.1-2+deb12u1]
  • libkadm5clnt-mit12/stable-security 1.20.1-2+deb12u2 amd64 [upgradable from: 1.20.1-2+deb12u1]
  • libkadm5srv-mit12/stable-security 1.20.1-2+deb12u2 amd64 [upgradable from: 1.20.1-2+deb12u1]
  • libkdb5-10/stable-security 1.20.1-2+deb12u2 amd64 [upgradable from: 1.20.1-2+deb12u1]
  • libkrb5-3/stable-security 1.20.1-2+deb12u2 amd64 [upgradable from: 1.20.1-2+deb12u1]
  • libkrb5support0/stable-security 1.20.1-2+deb12u2 amd64 [upgradable from: 1.20.1-2+deb12u1]

Managed Server 8

  • krb5-locales/oldstable-security 1.18.3-6+deb11u5 all [upgradable from: 1.18.3-6+deb11u4]
  • krb5-multidev/oldstable-security 1.18.3-6+deb11u5 amd64 [upgradable from: 1.18.3-6+deb11u4]
  • libgssapi-krb5-2/oldstable-security 1.18.3-6+deb11u5 amd64 [upgradable from: 1.18.3-6+deb11u4]
  • libgssrpc4/oldstable-security 1.18.3-6+deb11u5 amd64 [upgradable from: 1.18.3-6+deb11u4]
  • libk5crypto3/oldstable-security 1.18.3-6+deb11u5 amd64 [upgradable from: 1.18.3-6+deb11u4]
  • libkadm5clnt-mit12/oldstable-security 1.18.3-6+deb11u5 amd64 [upgradable from: 1.18.3-6+deb11u4]
  • libkadm5srv-mit12/oldstable-security 1.18.3-6+deb11u5 amd64 [upgradable from: 1.18.3-6+deb11u4]
  • libkdb5-10/oldstable-security 1.18.3-6+deb11u5 amd64 [upgradable from: 1.18.3-6+deb11u4] *libkrb5-3/oldstable-security 1.18.3-6+deb11u5 amd64 [upgradable from: 1.18.3-6+deb11u4] *libkrb5support0/oldstable-security 1.18.3-6+deb11u5 amd64 [upgradable from: 1.18.3-6+deb11u4]

Start maintenance window: 08/07/2024 23:00
Stop maintenance window: 09/07/2024 02:00