Ops One AG

You can subscribe via email or RSS

Tuesday 16th January 2018

Managed Server Version 5: gdk-pixbuf update, scheduled 1 year ago

Package: gdk-pixbuf
CVE ID: CVE-2017-1000422

  • libgdk-pixbuf2.0-0 2.31.1-2+deb8u6 was updated to version 2.31.1-2+deb8u7.
  • libgdk-pixbuf2.0-common 2.31.1-2+deb8u6 was updated to version 2.31.1-2+deb8u7.
It was discovered that multiple integer overflows in the GIF image loader
in the GDK Pixbuf library may result in denial of service and potentially
the execution of arbitrary code if a malformed image file is opened.