Ops One AG

You can subscribe via RSS

Monday 8th June 2020

Update Private and Shared Nextcloud v18.0.5, scheduled 3 weeks ago

We will update Nextcloud to Version v18.0.5 and change php version from 7.2 to 7.4

https://nextcloud.com/changelog/#latest18

Start maintenance window: 09/06/2020 08:00 CET
Stop maintenance window: 09/06/2020 12:00 CET

Update: The update does not take place, Nextcloud has withdrawn the update.