Ops One AG platform status and maintenance announcements. Times are indicated in local Swiss time. http://opsone.ch/.

Monday 8th June 2020

Update Dedicated Nextcloud v18.0.5, scheduled 1 year ago

We will update Nextcloud to Version v18.0.5 and change php version from 7.2 to 7.4

https://nextcloud.com/changelog/#latest18

Start maintenance window: 11/06/2020 10:00 CET
Stop maintenance window: 11/06/2020 12:00 CET

Update: The update does not take place, Nextcloud has withdrawn the update.