Ops One AG platform status and maintenance announcements. Times are indicated in local Swiss time. https://opsone.ch/.

Thursday 18th June 2020

Network DDoS Attack

Due to a ongoing DDoS attack, our network is only partially reachable. We are in process of eliminating the traffic in question.

Update 08:13: The traffic in question was identified and blocked, all services are reachable again. We will monitor the situation closely.

Update 09:14: Our mitigation measures proofed to be reliable.