Ops One AG

You can subscribe via RSS

Monday 20th July 2020

Managed Server Version 7: Update Composer 1.10.9
  • Fixed Bitbucket redirect loop when credentials are outdated
  • Fixed GitLab auth prompt wording
  • Fixed self-update handling of files requiring admin permissions to write to on Windows (it now does a UAC prompt)
  • Fixed parsing issues in funding.yml files

Reference #889