Ops One AG platform status and maintenance announcements. Times are indicated in local Swiss time. https://opsone.ch/.

Thursday 29th October 2020

Managed Server Version 7: Update Composer 1.10.16
  • Added warning to validate command for cases where packages provide/replace a package that they also require
  • Fixed JSON schema validation issue with PHPStorm
  • Fixed symlink handling in archive command

Reference #951