Ops One AG platform status and maintenance announcements. Times are indicated in local Swiss time. https://opsone.ch/.

Wednesday 6th January 2021

Cluster Cluster Performance Issues

Due to maintenance work on our cluster, performance of certain services are degraded. We will restore the usual performance as soon as possible and further investigate the root cause afterwards.

Update 11:15

Latency is still slightly higher than usual but in green range again. We'll monitor the situation closely.

Update 12:15

Latency is back to normal. We will further investigate the root cause now.