Ops One AG platform status and maintenance announcements. Times are indicated in local Swiss time. https://opsone.ch/.

Thursday 8th April 2021

Managed Server Version 6: Composer 1.10.21

Composer was updated to version 1.10.21:

  • Fixed support for new GitHub OAuth token format
  • Fixed processes silently ignoring the CWD when it does not exist

Reference #1005