Ops One AG

You can subscribe via email or RSS

Tuesday 3rd April 2018

Managed Server Version 4: php5 update, scheduled 11 months ago

Wei Lei and Liu Yang of Nanyang Technological University discovered a stack-based buffer overflow in PHP5 when parsing a malformed HTTP response which can be exploited to cause a denial-of-service.

We have updated php5 to the latest version.

  • php5 5.4.45-0+deb7u13 [upgradable from: 5.4.45-0+deb7u12]