Ops One AG platform status and maintenance announcements. Times are indicated in local Swiss time. http://opsone.ch/.

Monday 11th October 2021

Managed Server Version 6/7: Security Update apache2, scheduled 2 weeks ago

Several vulnerabilities have been found in the Apache HTTP server, which could result in denial of service. In addition a vulnerability was discovered in mod_proxy with which an attacker could trick the server to forward requests to arbitrary origin servers.

We will update the following packages to the latest version:

  • apache2-bin/stable-security 2.4.51-1~deb11u1 amd64 [upgradable from: 2.4.48-3.1+deb11u1]
  • apache2-data/stable-security 2.4.51-1~deb11u1 all [upgradable from: 2.4.48-3.1+deb11u1]
  • apache2/stable-security 2.4.51-1~deb11u1 amd64 [upgradable from: 2.4.48-3.1+deb11u1]
  • apache2-utils/stable-security 2.4.51-1~deb11u1 amd64 [upgradable from: 2.4.48-3.1+deb11u1]

Start maintenance window: 11/10/2021 23:00 Stop maintenance window: 12/10/2021 02:00